How to apply OpenSSL Heartbleed patches for ESXi 5.5

VMware has just released updates for ESXi 5.5 that address the OpenSSL Heartbleed vulnerability by updating OpenSSL to the latest version 1.0.1g (Please note: Older versions of ESXi are not vulnerable, because they use OpenSSL versions <1.0.0). Please note: The out-of-band patch for the Heartbleed issue is provided as two different Offline patch bundles: One includes …